Hatena::Groupdann

CpanPackagerTodo

CpanPackagerTodo

HTTP::Engine

HTTP::Engineで、以下のエラー

テスト時に、IO::Scalarで失敗して、これに依存したのが失敗する形。

INFO: >>> build rpm package with rpmbuild
Running [env PERL_MM_USE_DEFAULT=1 LANG=C rpmbuild --rcfile /tmp/Kt5vxT8mxc/rpmrc -ba /tmp/Kt5vxT8mxc/perl-HTTP-Engine.spec]...
error: Failed build dependencies:
        perl(HTTP::Request::AsCGI) is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(IO::Scalar) is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(IO::File) >= 1.14 is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(Test::TCP) >= 0.15 is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(Test::SharedFork) >= 0.9 is needed by perl-HTTP-Engine-0.03003-1.noarch
WARN: running `env PERL_MM_USE_DEFAULT=1 LANG=C rpmbuild --rcfile /tmp/Kt5vxT8mxc/rpmrc -ba /tmp/Kt5vxT8mxc/perl-HTTP-Engine.spec` failed: error: Failed build dependencies:
        perl(HTTP::Request::AsCGI) is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(IO::Scalar) is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(IO::File) >= 1.14 is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(Test::TCP) >= 0.15 is needed by perl-HTTP-Engine-0.03003-1.noarch
        perl(Test::SharedFork) >= 0.9 is needed by perl-HTTP-Engine-0.03003-1.noarch